Van PHP 5.6 naar PHP 7.2

Per 31 december 2018 heeft PHP 5.6 officieel zijn EOL, of "End of Life", datum bereikt. Dit betekent dat PHP geen verdere support of veiligheidsupdates meer voor deze versie uitbrengt en daarbij ook de ondersteuning voor PHP 7.0 is gaan afbouwen. Een overstap naar PHP 7.2 is daarmee onvermijdelijk. Dit kan echter van grote invloed zijn op de werking van u Joomla, Wordpress of Magento website en het is daarom noodzakelijk om deze gevolgen in kaart te brengen. De meeste hostingproviders zullen namelijk het gebruik van deze versies op termijn stoppen of hebben dit al gedaan.

Google Chrome SSL Waarschuwingen

Mocht u denken dat een SSL certificaat alleen belangrijk is voor grote webshops of "high-profile" websites dan dient u wellicht dit beeld vanaf nu bij te stellen. Google Chrome is namelijk de eerste browser die meldingen gaat weergeven bij websites waar geen gebruik gemaakt wordt van een SSL certificaat.

Indicaties dat je Website Gehackt is

Het overgrote deel van klanten die bij V-Web aanklopten met website beveiligingsproblemen zijn hier pas achter gekomen nadat ze geconfronteerd werden met meldingen in Google zoekresultaten of de gevreesde rode schermen in bijvoorbeeld Chrome. Of erger nog wanneer ze hier door hun eigen klanten op werden gewezen. Het vervelende hiervan is dat het probleem zich al langere tijd heeft voorgedaan en in de tussentijd mogelijk voor grote schade heeft gezorgd. Maar wat zijn indicaties dat je website gehackt is of voor mogelijke problemen kan zorgen?

Het oplossen van een Japanse SEO hack

Het is een goede gewoonte uw website periodiek te controleren op werking, relevantie én zoekmachine prestaties. En zeker dat laatste kan soms tot interessante inzichten leiden als bijvoorbeeld uw zoekresultaten vele "Japanse" pagina's retourneerd. Grote kans dat u ten prooi bent gevallen aan een "Japanse SEO hack". Wat is het gevaar van deze hack en hoe lost u dit op?