Wordpress plugin WP Live Chat opnieuw getroffen door lek

Opnieuw is de WP Live Chat Support plugin getroffen door een ernstig lek dat gevolgen kan hebben voor de veiligheid van vele Wordpress websites. De kwetsbaarheid in de plugin stelt hackers in staat om code toe te voegen aan de website waarmee gebruikers worden doorverwezen naar malafide websites. Er is inmiddels een update beschikbaar echter is deze in veel websites nog niet doorgevoerd.